Das Volks Vintage Volkswagen Gruppe

Long Island's source for the aircooled Volkswagen Hobby

Posting Images

How can we improve the site?

Posting Images

Postby Markus » Thu Apr 24, 2014 6:28 pm

Hey Mike, I feel dumb asking you again but the first time you explained how to upload images direct from the C drive you said to scroll down for the options. Well I managed to do it in my first posts but now I only have 1 tab displayed as options but theres nothing about inserting images.

For example, as i type this I see 2 tabs below. Options and Poll creation. Neither lets me post pics tho.

any idea whats going on? i feel like i am missing something obvious.
1979 Deluxe Westfalia FI 2.0
Markus
 
Posts: 212
Joined: Thu Jan 30, 2014 8:51 am
First Name: MarkusK
Vehicle Year: 1979
Model: Bus

Re: Posting Images

Postby ObnoxiousBlue » Thu Apr 24, 2014 8:01 pm

Standby, I'm gonna phantom your logon and see if I can get the problem to replicate. You're relatively new to the board, did you ever have the ability to post photos?
A few months back when we were getting raped with spam hits, I locked down the permissions for "new users"
I suspect, any issue you're noticing now is a remnant of the now defunct "newly registered users" group.
I'll work on it...
User avatar
ObnoxiousBlue
Site Admin
 
Posts: 1663
Joined: Tue Sep 09, 2008 5:23 pm
Location: Above ground...
First Name: Mike
Vehicle Year: 1977
Model: Bus

Re: Posting Images

Postby ObnoxiousBlue » Thu Apr 24, 2014 8:16 pm

Problem solved...
You should see the upload attachment tab below your reply.
Lemme know how things work out.
User avatar
ObnoxiousBlue
Site Admin
 
Posts: 1663
Joined: Tue Sep 09, 2008 5:23 pm
Location: Above ground...
First Name: Mike
Vehicle Year: 1977
Model: Bus

Re: Posting Images

Postby Big_kid » Thu Apr 24, 2014 9:53 pm

Ugh.... the spam hits... Thankfully they've settled down on the Astro board too. I damn near quit that board because of that. Thankfully the site's new owners finally showed up- about 2 or 3 weeks ago. :roll:
Charlie in Va Beach (Coram Escapee)
User avatar
Big_kid
 
Posts: 672
Joined: Thu Sep 25, 2008 9:03 pm
Location: Virginia Beach

Re: Posting Images

Postby Markus » Fri Apr 25, 2014 8:11 am

ObnoxiousBlue wrote:Problem solved...
You should see the upload attachment tab below your reply.
Lemme know how things work out.


yes i can attach now, thanks. 256 KiB max size. I will give it a shot on my garage thread. I just have to get my photobucket password. that may be easier.
1979 Deluxe Westfalia FI 2.0
Markus
 
Posts: 212
Joined: Thu Jan 30, 2014 8:51 am
First Name: MarkusK
Vehicle Year: 1979
Model: Bus

Re: Posting Images

Postby Tom » Fri Apr 25, 2014 10:54 am

We don't have to host are pictures anymore ? we can upload them directly ?
I'm not an air cooled snob , I like them all !

Brown wrote:Tom is right!
User avatar
Tom
 
Posts: 1157
Joined: Sun Sep 14, 2008 12:02 pm
Location: Under the bus
First Name: Tom

Re: Posting Images

Postby ObnoxiousBlue » Fri Apr 25, 2014 11:21 am

Tom, my love...

The site has allowed uploading of images for quite a while. lol

Markus, I can set the image file size that is allowable by the website.
I'm not sure what we should allow it to accept.
I'll mull it over and increase the allowable file size.
User avatar
ObnoxiousBlue
Site Admin
 
Posts: 1663
Joined: Tue Sep 09, 2008 5:23 pm
Location: Above ground...
First Name: Mike
Vehicle Year: 1977
Model: Bus

Re: Posting Images

Postby Tom » Fri Apr 25, 2014 1:49 pm

[img]
doh.jpg
[/img]
Last edited by Tom on Sun Apr 27, 2014 9:25 am, edited 2 times in total.
I'm not an air cooled snob , I like them all !

Brown wrote:Tom is right!
User avatar
Tom
 
Posts: 1157
Joined: Sun Sep 14, 2008 12:02 pm
Location: Under the bus
First Name: Tom

Re: Posting Images

Postby Raj » Fri Apr 25, 2014 2:30 pm

I cant see it at work...... booo!
Glenn wrote:I have to say, this "gruppe" is so much more than just a car club.


MrBreeze wrote:This is the DVG board. The threads flow as they flow.
Deal with it.
User avatar
Raj
 
Posts: 2016
Joined: Tue Sep 09, 2008 8:03 pm
Location: Long Island, NY

Re: Posting Images

Postby Tom » Fri Apr 25, 2014 4:51 pm

Tom wrote:
doh.jpg


Can you see this, I'm at work and not sure if it's blocked.



Okay Mikey, What am I doing wrong ?
I'm not an air cooled snob , I like them all !

Brown wrote:Tom is right!
User avatar
Tom
 
Posts: 1157
Joined: Sun Sep 14, 2008 12:02 pm
Location: Under the bus
First Name: Tom

Re: Posting Images

Postby Glenn » Fri Apr 25, 2014 4:53 pm

Tom wrote:Okay Mikey, What am I doing wrong ?

More like are you doing anything right?
Glenn
74 Beetle Specs | 74 Beetle Restoration | 2180cc Engine

"You may not get what you pay for, but you always pay for what you get"

iRide4Sue.org Please Donate to fight Cancer. $27,000 raised in 2017
User avatar
Glenn
 
Posts: 2973
Joined: Tue Sep 09, 2008 4:20 pm
Location: Long Island, New York, USA
First Name: Glenn
Vehicle Year: 1974
Model: Beetle

Re: Posting Images

Postby Tom » Sat Apr 26, 2014 9:32 am

Glenn wrote:
Tom wrote:Okay Mikey, What am I doing wrong ?

More like are you doing anything right?



Helpful as always , thanks GR :roll:
I'm not an air cooled snob , I like them all !

Brown wrote:Tom is right!
User avatar
Tom
 
Posts: 1157
Joined: Sun Sep 14, 2008 12:02 pm
Location: Under the bus
First Name: Tom

Re: Posting Images

Postby greasemonkey » Fri Mar 02, 2018 9:25 am

I may be slow, but I still cant post pics. I have resized my pics to 222kb but it still says it is too large. Mike please help. Trying to post pics of Brads 68 beetle project.
Thanks
User avatar
greasemonkey
 
Posts: 44
Joined: Thu Sep 11, 2008 9:49 am
Location: massapequa
First Name: adam
Vehicle Year: 1968
Model: Beetle

Re: Posting Images

Postby ObnoxiousBlue » Fri Mar 16, 2018 1:44 pm

The problem isn't you guys posting, it is a site/permissions issue. The version of PHPBB that we have - and the plugin that specifically allows us to use the [img] codes and let the site recognize it haven't worked in ages.
Because the fix for this is ultimately to update our version of the boards it's not simple...
Add to that that photobucket doesn't allow "hotlinking" from their site anymore unless users individually pay (a stupid amount of money I may add) so I may have to start giving the site some more attention. It really hasn't gotten any updates in a few years.
User avatar
ObnoxiousBlue
Site Admin
 
Posts: 1663
Joined: Tue Sep 09, 2008 5:23 pm
Location: Above ground...
First Name: Mike
Vehicle Year: 1977
Model: Bus

Re: Posting Images

Postby elrockk » Fri Mar 16, 2018 8:37 pm

ive uploaded pics using www.postimg.org it gives you forum hot links and more and its free. and there is a Fix for photobucket not allowing 3rd party hosting im using but use atyour own risk or do some research
User avatar
elrockk
 
Posts: 263
Joined: Mon Jun 01, 2015 6:26 pm
Location: Huntington
First Name: Gene
Vehicle Year: 1971
Model: Beetle

Re: Posting Images

Postby Tom » Sat Mar 17, 2018 8:13 am

I'm using Flickr, no issues and also free. I think you need to be on Yahoo mail but that's free too.
I'm not an air cooled snob , I like them all !

Brown wrote:Tom is right!
User avatar
Tom
 
Posts: 1157
Joined: Sun Sep 14, 2008 12:02 pm
Location: Under the bus
First Name: Tom

Re: Posting Images

Postby ObnoxiousBlue » Sat Mar 17, 2018 11:40 am

Correct. There are some sites which host and still allow hot-linking.
We could compile a list and make a sticky with them for future reference.

The site has an upload attachment feature but when phpbb went to the new version (looks similar but the "guts" are different) the permissions module doesn't work the same for third party modifications and thus it no longer works.

I have HUNDREDS if not into the low thousand's of photos saved onto two photobucket accounts, they're largely lost because it would be far too much work to go through individually to save them each again. You'll see that all over our site (especially on my pics) there is a graphic from photobucket essentially saying "fuck you pay us".
User avatar
ObnoxiousBlue
Site Admin
 
Posts: 1663
Joined: Tue Sep 09, 2008 5:23 pm
Location: Above ground...
First Name: Mike
Vehicle Year: 1977
Model: Bus


Return to Site Feedback



Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB® Forum Software © phpBB Group
DVG WebMail Login
cron